+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: Adam will not charge

  1. #1
    Junior Member torbenhj is on a distinguished road
    Join Date
    May 2011
    Location
    Denmark
    Posts
    5

    Adam will not charge

    Hi all.

    My Adam won't charge - when I plug in the charger theres no LED activity at all - no blue light or nothing. Unplugging the Adam from the powersource will leave it dead - it wont start.

    With the power source connected I am able to start it up and use it - and its working fine, and the "charging LED" that is supposed to be blue to indicate charging, is read.

    Assuming I had to calibrate the battery I left the charger in overnight, but even after 9+ hours of being switched of and connected to the charger - no power on the device.

    As the Adam works fine when the charger is connected I assume that charger part is working fine, so with my logic it must either be dead battery (which is weird as it worked 20 some hours ago) or something else.

    I've stumbled across this post, unfortunately on a closed forum : http://notioninkhacks.com/forums/vie...hp?f=57&t=2417

    Details about my Adam :

    PixelQI + 3G model.
    Model number : NI3421-A01
    Baseband version : R1K06
    Kernel version : 2.6.32
    Build number : NIP20140211

    In the top left corner I have a red battery with a cross (indicating that the battery i low).

    Any ideas on what could be the issue here, or where I can return it for repairs (located in Denmark, Europe).

    Thank you all in advance

    /Torben

  2. #2
    Torben, you might want to look at a couple of similar posts on Notion Ink Conclave. They appear to have run into some issues (re: shipping devices with Lithium batteries to US as an individual) as it doesn't look like NI has support within EU.

  3. #3
    Junior Member torbenhj is on a distinguished road
    Join Date
    May 2011
    Location
    Denmark
    Posts
    5
    Hi rutherford.

    I skimmed throug the conclave forum, didn't really find any posts related to mine. I don't have a facebook account (really don't like facebook) so its really hard for me to post on notion ink's forum.

    Wierd that they only allow users with facebook account to log in ...

  4. #4
    Junior Member torbenhj is on a distinguished road
    Join Date
    May 2011
    Location
    Denmark
    Posts
    5
    Hi rsone.

    I have actually followed the development of the Adam for quite some months, I was aware of the issues with the ordering/delivery but taken the fact that it was a startup in India assembling the product and shipping out of China I was kind of expecting delivery issues.

    I am actually very pleased with my Adams performance and the design - yes, there are software flaws and I knew there would be, but aiming for an open platform like Android would give me chioces I wouldn't have with e.g. Apple products. Also, the Adam is the only tablet I am aware of that uses PixelQI.

    I didn't search for issues before I experienced one my self... Is that naive - could be

    But - experiencing this charging issue has of course put things in to another perspective for me...

  5. #5
    Junior Member torbenhj is on a distinguished road
    Join Date
    May 2011
    Location
    Denmark
    Posts
    5
    Just learned that there is an update to the Adam that is not announced on their homepage : ROM NIP920080411.

    http://forum.xda-developers.com/showthread.php?t=928083

    Will try to flash later today and x my fingers its software related (which I am starting to doubt...)

    Anyone with thoughts about my issue could be software or hardware related ? When I plug in the charger the LED lights bright RED, so the LED is working fine I assume - but I never goes to blue/purple...

    /torben

  6. #6
    @torbenj - Yes, unfortunately the geniuses at NI decided to keep conclave only for facebook members. Apparently opening it up for general membership is too hard, or this was a nice way to keep most people out. But you might still want to create a dummy facebook account and post there, because at least once a while some one from NI does respond ('Michelle')

  7. #7
    Junior Member KoFF is on a distinguished road
    Join Date
    Jan 2011
    Posts
    1
    I have the same problem! Stuck in red light, doesen't charge and my battery icon show 42% wen y un-plug the cord the Adam shut off. True a new mod and the problem persist, I don't think sending back to India was the solution, the taxes for my Adam cost me 53% of the total price of the Adam... NEVER AGAIN THANKS!!!

  8. #8
    Junior Member torbenhj is on a distinguished road
    Join Date
    May 2011
    Location
    Denmark
    Posts
    5
    Hello world.

    Don't you just hate it when an issue posted never gets followed up ?

    I've spent quite some time skimming through various forums, asking friends with ninja-tech skills on what could be the problem based on my experience and hence and forth...

    Thorough out the last round of updates my Adam also lost the PixelQI ability - and being connected to the charger at all times it was very limited use I had of my new best friend.

    Well, for me the last 4 weeks have been pa(in)tiently waiting for NI to offer HW support in Europe. Every mail gets the "We appreciate your patience and further collaboration" bit added to it, and at one time - it simply became to much. I wrote a perhaps bit direct email this morning (EU time) and behold - 4 hours later got directions on how to ship my Adam to a German support center.

    Adam is now on its way to Germany, and I cross my fingers that I'll have it back in time before the promised honeycomb update late June.

    So - After waiting for 4 weeks since my original mail - NI has been able to direct me to a support center. Has my problem been solved ? Nope, not yet, but I still believe that it will be - and I hope it will be before June 27th

    @KoFF - Is your model also 3G+PixelQI ?

  9. #9
    Senior Member cx650t is on a distinguished road cx650t's Avatar
    Join Date
    Dec 2010
    Location
    SF Bay Area
    Posts
    112
    Joining the crowd.
    After playing with Adam for three months, it got knocked off my desk at work and fell about 29" to the carpeted floor. Adam was in a neoprene case at the time. Tried turning it on and nothing.
    Got home and plugged it in.
    Nothing

    The charging LED is off.

    Tried turning ADAM on.

    Surprise it woke up.
    Unplug the power cube and good night.

    So being a Ham radio operator, I decided to crack her open and have a look.
    While working at previous jobs in the electronics industry, I found a number of "repairs"
    for "broken" devices usually boiled down to a broken wire or cold solder joint.

    What I am about to describe is not for the faint of heart...
    ADAM is NOT designed to be easily opened...

    Removed the four screws from under the rubber covers. Check.
    Now what? Can't find any instructions on what to do next, so Lewis and Clark mode... Explore

    With the ADAM screen down and starting from the camera end, inserted a hobby knife between the rubber spine and the bottom of the ADAM.
    Click.
    Moved the knife along the opening crack towards the button end of the ADAM. Click click click...
    Popped off the rubber spine. The spine is "latched" on the screen side and plastic welded in multiple places along the bottom.
    You need to break the welds.

    Now what? Even with the exposed batteries and the screws removed, ADAM is solid.

    Saw one post where someone pried off the side labels. DO NOT DO THIS! It isn't necessary.

    Placed a small screwdriver over the left speaker and pried up the case slightly to see where the actual separation occurs.
    Using the hobby knife and a thin width spatula, proceeded down the right end of the case. There are four
    separate snaps holding the case together. The "magnaluminum" frame is part of the "top". It has openings machined into it
    which receive the plastic tabs on the bottom case. So slowly working from the battery side to the front I popped
    the screen and top free. HOWEVER it was still firmly attached at the front.

    Using the same technique, I started by the SIM/MicroSD
    slot and slowly popped the bottom edge away from the top and released the screen and top case.
    (There are five "snaps" along the front spaced about 25mm apart)

    WARNING...
    There are three small cables connecting the screen top to the bottom. You need to uplug two of them to get ADAM to "open up".
    One is in the middle of the ADAM and the other is attached to the left side control board.
    With the battery edge up, slowly open the case to access the two critical cables.

    Carefully unplug them and the screen will now lay flat.

    So now I can see the insides. The battery "pack" is attached with two small screws. I removed them and also unplugged the
    multi-strand cable. I also removed the three screws holding the side control board in as it covers the battery pack wires.

    First thing I noticed is the Volume Down micro-switch is broken from the control board. A spot of "super glue"
    to hold it in place and a quick touch of the soldering iron, good as new.

    Now to the battery "pack". It's labeled 2200 mA @ 11.1 V
    At first blush it looks "okay". Then I spot it. The blue wire from the center cell is no longer connected to the circuit board.
    I removed some of the wire insulation using the hobby knife and then resoldered the lead to the board. Connected everything up
    and....

    NOTHING.

    It still doesn't work.

    Rechecked the leads.

    Made sure it was properly plugged into the motherboard. Inspected for other loose or broken wires, nothing.

    I give up.

    Now for the real test, put it back together and see if it still works.

    While plugged in, everything appears to operate.
    However the battery widgets says it's discharging and it doesn't work at all if unplugged.

    Oh well it was fun while it lasted.

    I also tied resetting ADAM using both the reset pin hole and the long power off step.
    Nada.
    Zilch
    Zero.

    Pretty sad when a drop of 29" while in a padded case onto a carpeted floor renders it "useless".
    At least the screen didn't crack like others have had happen.

    And of course, Your Mileage May Vary....

    UPDATE: Got tired of using ADAM tethered to the power supply. All indications were that something was broken on the charging circuit board attached to the batteries. ADAM would work from the cells if I ran a wire from the B+ on the circuit board to the P+ lead going to ADAM. In addition while plugged in, ADAM appeared to take a charge. Well it's been working for over a week and multiple charges. I'm back in business as far as I'm concerned.

    WARNING: I will not be held responsible if you perform this same "repair" and the batteries in your tablet blow up. ADAM is only allowed to charge while I monitor it. This "extra" lead probably bypasses some "critical" LiOn circuitry. I'll never know since I don't have access to the schematics and can't locate the subsystem on line to confirm. All I know is ADAM is portable again and by all appearances is working properly.
    Good Luck.
    Last edited by cx650t; January-13-2012 at 11:51 AM. Reason: Corrections and update in status
    PQ WiFi 3G 850 on Dec 9, 2010. Delivered Mar 30, 2011 with NO Emails.

  10. #10
    Junior Member baere is on a distinguished road
    Join Date
    Jan 2011
    Posts
    2
    Does anybody who had the problem has it fixed?

+ Reply to Thread

Similar Threads

  1. USB charge? Or how to get another charger?
    By jimbob1971 in forum General Adam Discussion
    Replies: 4
    Last Post: April-04-2011, 05:39 AM
  2. Why can't it charge from USB???
    By BobLeponge in forum General Adam Discussion
    Replies: 15
    Last Post: March-09-2011, 12:24 PM
  3. CC charge
    By nick in forum Pre-Order Comments, Issues, Suggestions, Complaints
    Replies: 7
    Last Post: February-16-2011, 03:17 PM
  4. Charge via USB? Or power brick only?
    By JonEP in forum General Adam Discussion
    Replies: 12
    Last Post: January-27-2011, 01:21 PM
  5. Authorization vs Charge when purchasing
    By joeint in forum Pre-Order Comments, Issues, Suggestions, Complaints
    Replies: 36
    Last Post: January-02-2011, 12:55 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts